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Going Live with Accounting

Overview

It's important that we select a hard transition date at the beginning of a new
financial period as your Go Live Date for Compeat Accounting. For the first
week or two after your Go Live you will be working in Compeat as well as
closing out the period in your Legacy Accounting System.

Daily Sales Reports (DSR)

As soon as Compeat finished the mapping of your POS system into
Compeat, DSRs began populating in your live database. It is very important
not to post any DSRs dated before your Go Live date. Our Support team can
delete all of these extra records for you. Starting on you Go Live date you
can begin Completing and Posting DSRs.

Close Period in Legacy System
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You will need to close out the most recent period in your Legacy System
completely before we can bring over any General Ledger History, either as
part of a pre-purchased GL Conversion or manually. This means you will
need to reconcile the Bank Statements, perform an end-of-period physical
inventory count, as well as pay as many invoices as possible out of your
legacy system.

GL Conversion

If you paid for a General Ledger Conversion as part of your initial
investment with Compeat, you will need to let our Training Department
know when you have closed out your last period in your legacy system.
Depending on your legacy system, we may need login credentials to
download the files and upload them to Compeat. We can often do this using
programs such as GoloMeeting, Team Viewer or LogMeln.

Another option may require you to download the files yourself and upload
them to our FTP site. The instructions for the latter option are in a separate
document.

No GL Conversion

If you did not purchase a General Ledger Conversion, there are still ways to
bring in beginning GL Balances in order to run comparative financial reports.
If you would simply like to bring in these balances as of your Go Live Date,
you can do this with a journal entry. You will run a Trial Balance in your
Legacy Accounting System and then load the balances using our Import
Journal Entry function. Go to File > Import Data > Import Journal Entries
(spreadsheet).

From here you have two options. You can use your own spreadsheet and tell
Compeat where to look for the various cells of information. See the
screenshot below.



" Import Journal Entries (Spreadsheet) |
} Import Selected Joumal Entry File(s) @ Create Sample Spreadshest

Cell Locations :"Spreadsheet{s}tu Import |

Header Information

Cell location for the entity to import into: ex: B3)

£

Cell location for the app e | 03 (ex: O3)

Cell location for batc! -::r'lpt.iort: _ | fex: F3)
Cell location for auto-reverssfly date (optional): (ex: H3)

Detail Line Informatio

“Starting row for detail entries: (ex: 8)

Enter the sallin Eical Column position for entity #5: (ex: B)
where Compeatcan  Column position for GL acct #5: [ex: C)
find the info. Column position for descriptions: (e O
Column position for debits: ' ' (ex: E)

Column position for credits: | | {ex:F)

You can also use the Compeat sample spreadsheet. If using the sample
spreadsheet the examples in the Cell Locations tab are the actual cells you
need to enter.

_/Impurt Journal Entries (Spreadsheet) |
[} Import Selected Journal Entry File(s) @ Create Sample Spreadsheet

Cell Locations Spreadsheet{s}tu -Ir!j_pnrt _

Header Information

Cell location for the entity to import intg: _ _53 (ex: B3

Céll location for the apply datg | D3 | (ex: D3)

Cell location for batch descriptio Fa | fex: F3)

Cell lecation for autc-reversing date (opticnal Hi | (ex H3)

Detail Line Information ¢ ¢

Starting row for detail entri . E | (ex:8)
Column position for entity #° | -B (ex: B)
Column position for GL acct £ C | {ex: )
Column pesition for descriptio [ D (e O
Column position for debitg: | E | (ex: E)
Column position for credi . A [ex: F)




Note: Anytime you import a spreadsheet, Compeat will only look at the first
tab of a workbook. If you would like to load more detail, you can bring in
balances for each financial period. To do this, run a Trial Balance as of the
last day of the previous year in your Legacy System. Import this as a
Journal Entry and post it with the same date as the trial balance date. Then
run trial balances for each period and calculate the Net Change of those GL
Balances up to your Go Live date with Compeat. Import the net changes for
each period with a Journal Entry. Once you complete this import, you can
validate your work by comparing trial balances from both accounting
systems as of your Go-Live date.

AP Load Open ltems

When you go live with Compeat it is not necessary to cut a check for every
outstanding invoice in your legacy system. You have the ability to Load Open
AP items. In your legacy system run a vendor aging report and export this to
excel. In Compeat you can load these items through Setup > Accounts
Payable > Load Open Items.

Similar to loading GL Balances described above, you can import your own
spreadsheet, or use Compeat’'s sample spreadsheet. We recommend you
use the sample spreadsheet and copy and paste the information from your
exported version. See the screenshot below.

There can be no blank cells other than in the Vendor group Column. This
upload will debit and credit the AP account and so it does not impact your GL
Balances. The AP balance is brought in with your GL conversion. Loading
Open AP items simply lets you pay your remaining outstanding invoices out
of Compeat.



_ﬁE A E | c I D I E ] F | 5 H | J | K
1 . - =
2 | Apply Date Doc Tyge Vendor Code Vendor Group  I@voice Date Invoice # Invoice Amt Due Date
3 | 12/13/2014 | : . ; : 2/11/2014 83458 42,95 12/26/2014
4 | 12/14/2014 | ABC PRODUC Prililuce Vendors 12/12/2014 85513 39.71 12/27/2014
5 | 12/15/2014 | ABC PRODUC Pro8uce Vendors 12/13/2014 78245 47.25 12/28/2014
6 | 12/16/2014 | ABC PRODUC Prodce Vendors 12/14/2014 60858 48.95 12/29/2014
?_ 12/17/2014 | ABC PRODUC Prod Vendors 12/15/2014 A3627 8.08 12/30/2014
3 | 12/18/2014 | ABC PRODUC Produde Vendors 12/16/2014 84855 73.96 12/31/2014
9 | 12/19/2014 | ABC PRODUC ProducqVendors 12/17/2014 42350 74.57 01/01/2015
1()_ 12/20/2014 | ABC PRODUC ProduceWendors 12/18/2014 A4167 6.58 01/02/2015
11 ~ ABC PRODUC Produce Yendors 12/19/2014 15232 41.56 01/03/2015
12 | ABC PRODUC Produce Vendors 12/20/2014 56385 68.39 01/04/2015
13 | XYZ SEAFOOL Seafood Véindars 12/21/2014 47383 43.05 01/05/2015
1{ " | XYZ SEAFOOL Seafood YeRdors 12/22/2014 81478 10.7 01/06/2015
15| 12/25/2014 XYZ SEAFOOL Seafood Venlors 12/23/2014 20519 62.09 01,/07/2015
16| 12/26/2014 XYZ SEAFOOL Seafood Vendprs 12/24/2014 19530 3.94 01/08/2015
17| 12/27/204f XYZ SEAFOOL Seafood Venddrs 12/25/2014 91847 2.88 01/09/2015
18| 12/28/2014 XYZ SEAFOOL Seafood Vendols 12/26/2014 90708 34 01/10/2015
19 12/29/20 XYZ SEAFOOL Seafood Yendord 12/27/2014 23505 36.64 01/11/2015
20 12/30/20 XYZ SEAFOOL Seafood Vendors§2/28/2014 38288 72.21 01/12/2015
21| 12/31/2q04 C XYZ SEAFOOL Seafood Vendors Y2/29/2014 13501 73.45 01/13/2015
22 | 01/01/2815 C XYZ SEAFOOL Seafood Vendors 12/30/2014 43324 51.48 01/14/2015
23
24 | Thie: 2. "c"_m';"d for, IMiceigrf:dit | The Vendor Code is required. This should be
| P dlisiipisiia sy dmd e sty fomin Compeat. Rty
e i Y E typos or inconsistencies will result in a failure to
26 will I'of’k at this document type to Y import the spreadsheet. The Vendor Group is
2_{_ determine whether t'f’ post as a Debit optioral.
ot or Credit. E
28_ . . . | !

When the import is complete, you will find a batch in your AP batch screen.
Review the batch to verify your imported items are correct and post the
batch. To validate your work, run a Vendor Aging report in your legacy
system as of your Go-Live date and compare that with the Vendor Aging
report in Compeat. Reports > Accounts Payable > Vendor Aging.

Bank Rec Load Open Items

This process is similar to Loading Open AP items. After you have completed
your Bank Reconciliation in your legacy system, there may be items that
have not yet cleared. You can bring this information over to Compeat by
exporting the data from your legacy system to excel and importing it into
Compeat. You can do this by going to Setup > Banking > Load Open Items.
You may load open items for all of your Compeat bank codes on one import
sheet. Notice the Vendor Code is optional.

Also remember, Compeat won't accept the import if there are blank cells in
any of the other columns. You need to determine the Transaction Type using
the Blue Key in the sample spreadsheet. You will never need to use Type 2
or /. Also notice all amounts are positive.

Compeat will look at the Transaction Type to determine whether each
amount should be posted as a Debit or Credit. The only exception to this is



Journal Entry (Type 6). JE's entered with a positive amount will post as

accounting debits, and negative amounts will post as accounting credits. The
Trx Number must be numeric and unique for each transaction. This import

will load only into your bank reconciliation screen and does not affect the GL.

There is also no batch to post with the bank import.

4 A B | c | b | E F G | H
1_
2 | Bank Code Vendor Code (Optional) Trx Number Trx Date Trx Amount Trx Type
3 | MY BANK 1 ABC PRODUCE 86294 12/13/2014 18.17 1 Trx Type Key
4 MY BANK 1 ABC PRODUCE 42995 12/14/2014 £5.09 1 1 = Depositl
5 | MY BANK 1 ABC PRODUCE 29520 12/15/2014 41.14 3 2 = Deposit?
6 MY BANK 1 ABC PRODUCE 52207 12/16/2014 18.91 4 3 = Check
7| MY BANK 1 ABC PRODUCE 62997 12/17/2014 83.81 34=EFT
g | MY BANK 1 ABC PRODUCE 65370 12/18/2014 95.4 & 6 = JournalEntry
9 MY BANK 1 ABC PRODUCE 40898 12/15/2014 53.3 6 7 = Rev
10 | MY BANK 1 ABC PRODUCE 47398 12/20/2014 88.34 1
11 | MY BANK 1 ABC PRODUCE 84808 12/21/2014 21.33 1
L MY BANK 1 ABC PRODUCE 59799 12/2:/2014 1.85 3
13| MY BANK 2 XYZ SEAFOOD 44596 12/23/2014 67.37 4
14 MY BANK 2 XYZ SEAFQOD 59871 12/24/2014 77.46 3
15| MY BANK 2 XYZ SEAFOOD 27796 12/25/2014 37.79 6
16 | MY BANK 2 XYZ SEAFOOD 15721 12/26/2014 70 &
17 MY BANK 2 XYZ SEAFOOD 66641 12/27/2014 1.8 1
18 MY BANK 2 XYZ SEAFQOD 39622 12/28/2014 19.48 2
19 MY BANK 2 XYZ SEAFQOD 72207 12/2¢/2014 25.2 3
20 | MY BANK 2 XYZ SEAFOOD 90476 12/30/2014 72,83 4
21 | MY BANK 2 XYZ SEAFOOD 28889 12/31/2014 30.6 1
22 MY BANK 2 XYZ SEAFQOD 53261 01/01/2015 67.7 &
23

To validate your work you can run a Reconciliation Report in your legacy
system and compare that to Compeat. Reports. Accounting > Reconciliation

Report

Load Open AR Items

If you have outstanding Accounts receivable items in your legacy accounting

system you can load these items into Compeat. Run a Customer Aging

report out of your legacy accounting system and export to excel. Then go to
File > Import Data > Import AR Open Items (spreadsheet). This is yet another
area where you can copy and paste your information into a sample

spreadsheet provided by Compeat or use your own.

We recommend you use the sample spreadsheet and copy and paste the

information from your exported version. See the screenshot below. There

can be no blank cells. This upload will debit and credit the AR account and so



it does not impact your GL Balances. The AR balance is brought in with your
GL conversion.

A A | B | & | ] | 2 | F | (€]
1

E_ [ FE“titY # A seperate import will need to be done
2 1 ‘_ for each entity that prints AR

4-_ =] I
5

6 |

.| Date  Reference Amount

8 | "T/8/2009  Reference 8 '$100,000

9 1/9/2009  Referenced '$100,000
10 | 1/10/2009 Reference 10 '$100,000
11| 1/11/2009 Reference 11 'smu,om
12 | 1/12/2009 Reference 12 '$1Dﬂ,£[ﬂ
13 | 1/13/2009 Reference 13 'smu,om
14 1/14/2009 Reference 14 '$1Dﬂ,£[ﬂ
15 1/15/2009 Reference 15 '$100,000
16, .
17 2 Customer # is required. This should be copy and

s pasted directly from Compeat. Any typos or i
18_ nconsistencies will result in a failure to import the !
1:9_ spreadsheet. !
2n

To validate your work you can run a Customer Aging report in your legacy
system and compare to Compeat. Reports > Accounts Receivable >
Customer Aging.

Physical Inventory Count

When you enter your first Physical Inventory Count in Compeat is
determined based on when your Inventory Database is ready. Regardless of
where you are in terms of setting up your Inventory system, you still need to
enter a final inventory count in your legacy system in order to properly close
that prior period. During your data conversion, or your manual entry process
you will bring over the Ending Inventory balances from your legacy system.

Our Inventory Journal Entry records in Compeat are auto-reversing entries.
When you post your first Valuation Count it will create an Inventory Journal
entry for you. When you open this Journal Entry you will see the Current
Inventory column is populated based on your Valuation Counts.



A Inventory JE

%the Posted Entries (=4 Print | | 3 Complete f Post |& Unpost

Journal Eniry
Batch Code Journal Ctrl # Peried Ending
|INV-001000009 | | INV-D01-000009 | |3/1/2015 [v]

{4 4 | p bl | [3E]Export to Excel
Category ¥ Last Inw Current Inv

' Canned & Dry : £0.00 $1,735.21°
e
' Food S spoo $1,113.71
Frozen .'i'DﬂD 873214
| Liquor : £0.00 $473287
T A——— i g
Podery  s000 s3EE04
{ Produce = 50.00: 5635.14.
| Seafood : S0.00 247358
T

On your first Inventory Journal Entry ONLY, you get the opportunity to
manually enter in the Last Inventory Values. These are the values we
brought over during your data conversion, or manual entry. The purpose of
entering these values again is to properly reverse out your Beginning
Inventory Balances. If you miss this step, you will need to enter in a manual
auto-reversing Journal Entry.

Was this Helpful ? H



Setting Up Menu Items with Multiple Prices or POS Codes
Setting Up Beverages
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